NCM Milano Plus 48V
#1
Hi Leute. Leider find ich unter Google wirklich keine Lösung für mein Problem aber vielleicht kann mir ja jemand von euch helfen. 

Hab meiner Frau ein NCM Milano Plus gekauft, 45 km alles ok aberzeit heute beschleunigt das Rad, auf der höchsten PAS-Stufe, nur noch bis 18-20 km/h. Die Ünstertüzung setzt dann immer wieder aus und so entsteht ein ruckeln. Fahrrad stand jetzt für circa 1 Monat, davor war alles ok. Akku ist voll geladen (54V), Steckverbindungen alle zusammen und Bremsabschaltung auch richtig eingestellt. Weiß jemand von euch Rat?
Display ist das neue C7.

Edit: entschuldigt, sollte eigentlich "NCM Milano Plus 48V Motor ruckelt" heißen. Kann man das noch ändern?
#2
...

Am Display versucht was zu verstellen z.b. den Randumfang?




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



[-] Die folgenden 1 Benutzer sagten Danke zu ThunderTiger für diesen Beitrag:
  • Kayn
#3
Moin,

vor etwa einem halben Jahr hatte ich mit meinem Milano das gleiche Problem. Bei meinem zweiten Anruf bei Leon Cycle, bei denen man beide mal sehr zuvorkommen bemüht war, mir zu helfen, kamen wir dann gemeinsam zu dem Schluß, daß eigentlich nur der PAS-Sensor für die Störung verantwortlich sein konnte. Der hatte sich nämlich gelockert und sich Richtung Tretkurbel bewegt. Nachdem ich den Sensor wieder ans Tretlager gedrückt hatte, war das Stottern so gut wie weg. Da es aber abzusehen war, daß sich das Teil wieder lockert, habe ich vor 2 Wochen einen passenden Ring aus TPU-Kunststoff zwischen Kurbel und Sensor montiert. Seitdem fährt mein Rädchen wieder wie frisch aus dem Laden  Smile.
Probier's erst mal mit dem Andrücken. Ganz vorsichtig mit einem Blattschraubendreher zwischen Kürbel und Sensor gehen und das Teil gleichmäßig in Richtung Rahmen bewegen.

Gruß Hans
[-] Die folgenden 2 Benutzer sagen Danke zu HaGü für diesen Beitrag:
  • Christtcwhm, Kayn
#4
@ThunderTiger

Ja hab ich schon probiert, überall das selbe.

@HaGü

Danke für den Tipp, werde es nachschauen und Berichten.
#5
Hab jetzt noch einmal alles gecheckt, PAS-Sensor sitzt richtig und fest. Raddruchmesser verstellen bringt nichts nur die Geschwindigkeitsanzeige ändert sich. Vielleicht bin ich auch vom FT26 verwöhnt, bin mir aber ziemlich sicher dass das Milano vergleichsweise genauso gut geregelt hat, nicht mit solchen Stößen. Oder irre ich mich einfach? Wie ist es bei euch? 25 km/h sollten doch aber drin sein.

Hab B.W. Vetrieb mal angeschrieben. Werde berichten.
#6
(26-06-2020, 21:05)Kayn schrieb: ...Wie ist es bei euch? 25 km/h sollten doch aber drin sein.

Hab B.W. Vetrieb mal angeschrieben. Werde berichten.

25 km/h sollten bei Fahrstufe 6 locker zu erreichen sein, sogar bergauf und mit Gegenwind Smile
Falls es dir bei der Fehlersuche hilft, hier noch ein paar Vermutungen aus meinem ersten Telefonat mit Leon Cycle mit abnehmender Wahrscheinlichkeit:
1. Kontakte aller Steckverbindungen (hast du ja schon geprüft)
2. Regler
3. Akku
4. Defekt am C7
Leon Cycle hätte mir die Teile im Rahmen der Garantie sogar auf Verdacht zugeschickt. Ich drücke dir die Daumen, daß sich euer Händler in diesem Fall ebenso kulant zeigt. Das Milano ist nämlich wirklich ein schönes Rädchen und läuft bei mir schon über 2000 km mal abgesehen von der behobenen Kleinigkeit mit dem PAS-Sensor absolut fehlerfrei.

Gruß Hans
[-] Die folgenden 1 Benutzer sagten Danke zu HaGü für diesen Beitrag:
  • Kayn


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste