Display Einstellungen beim Himiway City
#11
(21-03-2022, 12:02)Himiway City schrieb: Schon einmal vielen Dank für die tollen Tipps!
Da habe ich 
die Tage ja ordentlich zum ausprobieren.

Dankeschön

Das ist nicht wild.
Gehst ins Untermenü mit dem Code "0512" drückst dich im Menü bis "SPS" und probierst es da zuerst mit einer "6".  Bier
LG
Christian

[-] Die folgenden 1 Benutzer sagten Danke zu Christtcwhm für diesen Beitrag:
  • ThunderTiger
#12
(20-03-2022, 19:28)Christtcwhm schrieb: Hi.
Dann denke ich, dass da die "Speedmagnete" im Display, passend zu deinem Motor eingestellt werden müssen.
Ab Werk wird da bei "SPS" - 1 vorgegeben sein.
Vermute, du musst das auf "6" abändern.

Hier ein Video, wo du zumindest siehst, wie du in die erweiterten Einstellungen kommst:
https://youtu.be/xi5jgbxW91c

Hier die Bedienungsanleitung zu deinem Display:

http://www.key-display.com/content/?162.html

Seite 14 wirst du fündig.

Bier
Das mit den Speedmagneten stimmte. Habe jetzt 12 eingestellt und bis auf zwei, drei km/h kommt es hin.

Was mir noch ein Rätsel ist die Tatsache das der Motor bis 27 km/h anfeuert, obwohl ich das Speedmaximum auf 25 gesetzt habe. Dodgy Dodgy
#13
(22-03-2022, 09:13)Himiway City schrieb:
(20-03-2022, 19:28)Christtcwhm schrieb: Hi.
Dann denke ich, dass da die "Speedmagnete" im Display, passend zu deinem Motor eingestellt werden müssen.
Ab Werk wird da bei "SPS" - 1 vorgegeben sein.
Vermute, du musst das auf "6" abändern.

Hier ein Video, wo du zumindest siehst, wie du in die erweiterten Einstellungen kommst:
https://youtu.be/xi5jgbxW91c

Hier die Bedienungsanleitung zu deinem Display:

http://www.key-display.com/content/?162.html

Seite 14 wirst du fündig.

Bier
Das mit den Speedmagneten stimmte. Habe jetzt 12 eingestellt und bis auf zwei, drei km/h kommt es hin.

Was mir noch ein Rätsel ist die Tatsache das der Motor bis 27 km/h anfeuert, obwohl ich das Speedmaximum auf 25 gesetzt habe. Dodgy Dodgy

Ist doch super!

Da ist das gesetzliche Limit perfekt ausgereizt.
25kmh + 10 % sind erlaubt.
Also 27,5 km/h darf man eh ganz legal fahren.
Bier




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



#14
12 stimmt aber nicht. 
Dann sind andere Werte nicht genau eingestellt.
Aber wenn du damit zufrieden bist, ist ja alles gut 
Vielleicht ist es einfach der Raddurchmesser.

Wenn du der Sache auf den Grund gehen möchtest, kannst ja deine ganzen Einstellungen hier posten.
LG
Christian

#15
(22-03-2022, 09:13)Himiway City schrieb:
(20-03-2022, 19:28)Christtcwhm schrieb: Hi.
Dann denke ich, dass da die "Speedmagnete" im Display, passend zu deinem Motor eingestellt werden müssen.
Ab Werk wird da bei "SPS" - 1 vorgegeben sein.
Vermute, du musst das auf "6" abändern.

Hier ein Video, wo du zumindest siehst, wie du in die erweiterten Einstellungen kommst:
https://youtu.be/xi5jgbxW91c

Hier die Bedienungsanleitung zu deinem Display:

http://www.key-display.com/content/?162.html

Seite 14 wirst du fündig.

Bier
Das mit den Speedmagneten stimmte. Habe jetzt 12 eingestellt und bis auf zwei, drei km/h kommt es hin.

Was mir noch ein Rätsel ist die Tatsache das der Motor bis 27 km/h anfeuert, obwohl ich das Speedmaximum auf 25 gesetzt habe. Dodgy Dodgy

Hallo, 
wie schaffst du es denn, die Speedparameter etc überhaupt zu ändern? Ich komme bei meinem 2022er Himiway City gar nicht zur Passworteingabe, die fehlt einfach. Ich habe natürlich alle Youtube-Videos dazu angeschaut, aber statt einer Passwortabfrage komme ich direkt zu den Radgrößen bzw. Limitereinstellungen (LS). Und da kann ich aber nichts ändern. Da mein Rad eine Fehlfunktion aufweist (unterstützt brav bis 25 km/h, das ist okay für mich, setzt dann aber erst wieder mit dem Motor ein, wenn ich runter auf etwa 19 bis 20 km/h verzögere, also ein Delta ohne jede Unterstützung von über 5 km/h unter dem gesetzlich erlaubten Limit) bin ich ein bisschen verzweifelt. Gibt es da einen Kniff, den du mir verraten könntest für die 2022er Displays bzw. die neue Firmware?
Danke schon mal für eine Antwort,
viele Grüße aus München,
#16
...

Tja, wenn das der harte Kern schon nicht herausfindet, dann sind halt hier auch "die Zeiten" vorbei.

Und die angebliche "Fehlfunktion" kommt mir von verschiedenen NCM Modellen doch sehr bekannt vor ...




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



#17
(27-05-2022, 20:08)ThunderTiger schrieb: ...

Tja, wenn das der harte Kern schon nicht herausfindet, dann sind halt hier auch "die Zeiten" vorbei.

Und die angebliche "Fehlfunktion" kommt mir von verschiedenen NCM Modellen doch sehr bekannt vor ...

Hallo und danke für die Antwort,

verstehe verstehe ich das richtig, dass du meinst, dann kann man nun diese Parameter nicht mehr einstellen? Und das dieses 5 km/h-Delta bei diesen Bikes normal ist? Dann hinters dazu allerdings, gemessen an der Nervigkeit dieses Regekverhaltens, nur sehr wenig Infos darüber. All die Video-Rezensionen erwähnen es nicht mal. Dabei müsste das echt JEDEM auffallen und selbst, wenn man es nicht als besonders störend für sich selbst empfindet (was ich mir kaum vorstellen kann, denn man kein gleichmäßiges Tempo halten, besonders nervig, wenn man mit anderen unterwegs ist), müsste man es zumindest erwähnen.
Der Threadersteller berichtet ja, er hätte noch im März diesen Jahres die „freien“ Einstellungen mit dem Code 0510 angepasst. Liegt das dann daran, dass an seinem (älteren?) Steuergerät noch eine ältere Firmware aufgespielt ist? Kann man daran etwas ändern? Oder gibtbes vielleicht eine geänderte Tastenkombination und ggf. einen anderen Code um diese Parameter einstellen zu können? Die Service-Techniker werden da ja irgendwie ran kommen müssen, oder?
Grüße und ein schönes Wochenende
#18
...

Weiß ja nicht wie "frisch" dein City ist.
Vielleicht bist du der erste dem das auffällt, für andere hingegen ist das ganz normal
(siehe "NCM").
😳
Oder andere haben noch eine "alte" Lieferung erhalten.

Die Servicetechniker werden sich eher hüten da etwas auf irgendeinem Wunsch abzuändern.
Schließlich sind die Einstellungen
(nicht nur für D so endlich) StVO konform.

Vielleicht hast du aber Glück und bekommst einen Controller (Steuergerät) mit den alten Parametern getauscht.

Wäre natürlich wünschenswert dann auch darüber mal zu berichten.
👍




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



[-] Die folgenden 3 Benutzer sagen Danke zu ThunderTiger für diesen Beitrag:
  • Christtcwhm, ebikemanni, Trille
#19
Vielen Dank,
das Rad ist neu, geliefert Mitte Mai 2022, 26 km. Ich kenne mich mit dem Thema halt null aus und hab auch keine Ahnung von NCM. Ich möchte einfach nur (im gesetzlichen Rahmen) unterstützt fahren. Da das anscheinend nicht möglich ist, werde ich es wohl direkt wieder verkaufen. Was den Service angeht, habe ich keine Hoffnungen da der Fehler ja wohl eher als Feature behandelt wird, kenne ich sonst nur im Software-Bereich :-). Aber vielleicht kann der Threadersteller „Himiway Citybike“ ja noch etwas zu meinen weiter oben gestellten Fragen sagen? Sonst schicke ich da mal eine PM hin. Wenn jemand Interesse an dem Rad hat, kann er sich auf selbem Weg bei mir melden, ich mache einen sehr guten Preis, hab mich jetzt schon mehr geärgert als gefahren…
#20
Würde da jetzt nicht gleich den Kopf in den Sand stecken.

Meines Wissens reagiert Himiway ziemlich schnell auf Anfragen.

Würde das Problem genau so schildern.
Auch das vorher Parameter noch einstellbar waren und du da Wert drauf legst (?!).

Vielleicht gibt es ja dann doch einen Controller im Tausch.

Berichte bitte weiter.

Eine Rückgabe muss Himiway doch auch haben.




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



[-] Die folgenden 2 Benutzer sagen Danke zu ThunderTiger für diesen Beitrag:
  • Christtcwhm, ebikemanni


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste