NCM Hamburg lässt sich nicht einschalten/ geht immer wieder aus
#1
Mein NCM Hamburg 36V von 2018 hat bisher gut 6500km abgespult ohne wirkliche Probleme. Gut, dass die Akku Kapazität etwas nachgelassen hat im Vergleich zu 2018/19 ist schon aufgefallen, aber soweit ja nichts wildes.

Mittlerweile geht das Display aber kaum noch an bzw. geht gleich wieder aus. Manchmal, nachdem ich etwas länger gefahren bin, ließ sich das System doch noch einschalten und funktionierte dann auch wie vorher. Am nächsten Tag dann wieder das Selbe Spiel mit nicht angehen etc.

Außerdem spinnt die Akku Anzeige im Display.( wenn es denn mal angeht)(Akkustand wechselt zwischen voll und leer quasi im Sekundentakt.

Hat jemand einen Tipp für mich? Oder das Problem auch schon mal gehabt?

Ich vermute ja, dass der Akku einfach hin ist und ich leider in einen neuen Investieren muss... Cry
[-] Die folgenden 1 Benutzer sagten Danke zu ricktruhu für diesen Beitrag:
  • Crusaider1
#2
Hallo,
..eher Kabelbruch oder vergammelter Stecker.
Erstmal den Stecker auseinander ung genau inspizieren.
Kabel bewegen und biegen....kannst da den Fehler reproduzieren ?
...das findest sicher.. Bier 

mfg Martin
...nur da quer bist wer..(W.Röhrl)
[-] Die folgenden 4 Benutzer sagen Danke zu Roots Rocker für diesen Beitrag:
  • Christtcwhm, Crusaider1, ricktruhu, ThunderTiger
#3
Hey, danke für deine Antwort!

Ich hab mal die ganzen Steckverbindungen überprüft, da war jedoch nichts auffälliges zu entdecken. Auch hat das Wackeln an den Steckverbindungen nicht dafür gesorgt, dass das Display wieder ausgeht.
Auffällig war jedoch, dass sich das Display mehrfach problemlos einschalten ließ, wenn der Akku nur ca. 95% eingesteckt war.(Im angehängten Bild zu sehen) Wenn man den Akku dann in seine "richtige" Position geschoben hat, ist das Display wieder ausgegangen.
Der Anschluss vom Akku sieht mittlerweile auch nicht mehr ganz fabrikneu aus. Vielleicht liegts daran.


Angehängte Dateien Bild(er)
           
[-] Die folgenden 3 Benutzer sagen Danke zu ricktruhu für diesen Beitrag:
  • Crusaider1, Roots Rocker, ThunderTiger
#4
(07-11-2022, 21:41)ricktruhu schrieb: Hey, danke für deine Antwort!

Ich hab mal die ganzen Steckverbindungen überprüft, da war jedoch nichts auffälliges zu entdecken. Auch hat das Wackeln an den Steckverbindungen nicht dafür gesorgt, dass das Display wieder ausgeht.
Auffällig war jedoch, dass sich das Display mehrfach problemlos einschalten ließ, wenn der Akku nur ca. 95% eingesteckt war.(Im angehängten Bild zu sehen) Wenn man den Akku dann in seine "richtige" Position geschoben hat, ist das Display wieder ausgegangen.
Der Anschluss vom Akku sieht mittlerweile auch nicht mehr ganz fabrikneu aus. Vielleicht liegts daran.

Bei meinen beiden NCM Pragues haben die Steckverbindungen der Akkus auch jeweils nach einigen Jahren (nach 4000-6000 km) nachgelassen. Zuerst machte sich das bemerkbar, indem die Tretunterstützung immer nach Bodenwellen kurz ausgesetzt hat (->Kontakt reichte kurzzeitig nicht mehr, um die vollen xx Ampere Leistung für den Motor zu liefern), später ging auch regelmäßig das Display aus (-> Kontakt riss kurzzeitig ganz ab).

Anfangs half Kontaktreinigerspray ein wenig bei dem Problem, aber der weibliche Stecker am Akku war auch tatsächlich zunehmend mechanisch ausgeschlagen. Da hat dann nur folgendes geholfen: In gewissem Maße lässt sich je nach Steckerbauart der weibliche Teil einer Steckverbindung etwas enger biegen. Beim Prague-Akku kann man die im weiblichen Stecker befindliche Kontakthülse mit einem sehr feinen Gegenstand (Stecknadel/Feinmechanikschraubendreher) wieder etwas zusammenbiegen, das half mittelfristig. Langfristig half bei mir nur ein dünner Metallspan, den ich hinter die Kontakthülse (auch Federelement des Steckers genannt) des weblichen Steckers geklemmt/gelötet habe. Alternativ: Neue Steckverbindung zwischen Akku und Akkuaufnahme nachbestellen oder selber basteln.

Außerdem habe ich dünne Gummi-Klebstreifen in die Plastikschiene, die den Akku am Rahmen aufnimmt, geklebt. Die verhindern das minimale Spiel des Akkus in der Aufnahme - wodurch die mechanische Beanspruchung der Kontakte überhaupt erst entstanden ist.

Dass sich das beim NCM Hamburg ähnlich verhält, kann ich nur vermuten.
[-] Die folgenden 1 Benutzer sagten Danke zu Annabolica für diesen Beitrag:
  • ricktruhu
#5
(16-11-2022, 16:48)Annabolica schrieb:
(07-11-2022, 21:41)ricktruhu schrieb: Hey, danke für deine Antwort!

Ich hab mal die ganzen Steckverbindungen überprüft, da war jedoch nichts auffälliges zu entdecken. Auch hat das Wackeln an den Steckverbindungen nicht dafür gesorgt, dass das Display wieder ausgeht.
Auffällig war jedoch, dass sich das Display mehrfach problemlos einschalten ließ, wenn der Akku nur ca. 95% eingesteckt war.(Im angehängten Bild zu sehen) Wenn man den Akku dann in seine "richtige" Position geschoben hat, ist das Display wieder ausgegangen.
Der Anschluss vom Akku sieht mittlerweile auch nicht mehr ganz fabrikneu aus. Vielleicht liegts daran.

Bei meinen beiden NCM Pragues haben die Steckverbindungen der Akkus auch jeweils nach einigen Jahren (nach 4000-6000 km) nachgelassen. Zuerst machte sich das bemerkbar, indem die Tretunterstützung immer nach Bodenwellen kurz ausgesetzt hat (->Kontakt reichte kurzzeitig nicht mehr, um die vollen xx Ampere Leistung für den Motor zu liefern), später ging auch regelmäßig das Display aus (-> Kontakt riss kurzzeitig ganz ab).

Anfangs half Kontaktreinigerspray ein wenig bei dem Problem, aber der weibliche Stecker am Akku war auch tatsächlich zunehmend mechanisch ausgeschlagen. Da hat dann nur folgendes geholfen: In gewissem Maße lässt sich je nach Steckerbauart der weibliche Teil einer Steckverbindung etwas enger biegen. Beim Prague-Akku kann man die im weiblichen Stecker befindliche Kontakthülse mit einem sehr feinen Gegenstand (Stecknadel/Feinmechanikschraubendreher) wieder etwas zusammenbiegen, das half mittelfristig. Langfristig half bei mir nur ein dünner Metallspan, den ich hinter die Kontakthülse (auch Federelement des Steckers genannt) des weblichen Steckers geklemmt/gelötet habe. Alternativ: Neue Steckverbindung zwischen Akku und Akkuaufnahme nachbestellen oder selber basteln.

Außerdem habe ich dünne Gummi-Klebstreifen in die Plastikschiene, die den Akku am Rahmen aufnimmt, geklebt. Die verhindern das minimale Spiel des Akkus in der Aufnahme - wodurch die mechanische Beanspruchung der Kontakte überhaupt erst entstanden ist.

Dass sich das beim NCM Hamburg ähnlich verhält, kann ich nur vermuten.

Das klingt ja schon ziemlich genau nach dem gleichen Problem das ich auch habe.
Ich werde mal schauen, ob sich so eine steckverbindung irgendwo kaufen lässt.
Dankeschön!


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste