NCM Moscow 48V - Geschwindikeitsanzeige steht auf "0.0" trotz Fahrt - defekt?
#11
Hab ja an meinem FT26 auch nen stärkeren Motor eingebaut & habe weniger Speed, dafür mehr Kraft in der Steigung. 
Da scheint es also evtl.  Unterschiede beim Mxus zu geben....Das-Kit kann sowieso auch eine Sonderbestsllung gewesen sein...bei der Abnahmemenge kann es gut sein dass LC eine eher Bergvariante geordert hatte.
Bei Bafang ist das sehr schön, da kann man sich aussuchen, was man will. Je hoher die Zahl in Klammern, hinter der Typbezeichnung, desto langsamer, aber kräftiger ist der Motor. 
Leider geht da dann aber der einfache Tausc des Motorkerns nicht.

Die Aussage von LC, dass die Leitung für den Speer auf dem mittleren Pin des Motkrsteckers liegt, verwundert mich...meine der liegt seitlich...
@Roots Rocker was sagst du?

@Susi12 
Wenn es bei dir auch der Speedsensor ist, geht nach einiger Zeit das display von alleine aus. Was hast du für ein display? Lasst sich die Zeitabschaltung deaktivieren?
LG
Christian

[-] Die folgenden 2 Benutzer sagen Danke zu Christtcwhm für diesen Beitrag:
  • Susi12, ThunderTiger
#12
@Christtcwhm

Wieso geht deiner Meinung nach beim Bafang Motor nicht der Tausch des Innenleben.

Könnte dies auch
@Roots Rocker
bestätigen?




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



#13
@ThunderTiger 
Der Mix von Mxus-Gehäuse und Bafang-Motor geht nicht (laut landläufiger Meinung, selbst angeschaut, hab ich mir das nicht)
LG
Christian

#14
Hallo,
Mitte ist Sensormasse..

[Bild: 20190305-1659212.jpg]



mfg Martin
...nur da quer bist wer..(W.Röhrl)
[-] Die folgenden 1 Benutzer sagten Danke zu Roots Rocker für diesen Beitrag:
  • Christtcwhm
#15
Hallo, allerseits. Dazu hätte ich mal eine Zwischenfrage. Muss ich um an das Getriebe(die 3Kunststoffzahnräder)zu kommen den Schraubkranz herunternehmen oder reicht es die 6 Schrauben
zu lösen die die Abdeckung halten?! Danke Euch
#16
Servus,

zum zerlegen muss der Schraubkranz nicht runter.
FitiFito MT29 -Vom Montagstagsbike zum Spassbike- Bremsen MT5e - Vorne 203mm - Hinten 180mm - Schaltung XT shadow - 32er Fox Boost Gabel - MXUS XF15C - XT 9-fach Kassette - XT 3x9 Shifter - Kurbel XT Hollowtech II - 21Ah Akku
[-] Die folgenden 1 Benutzer sagten Danke zu FBonNET für diesen Beitrag:
  • KMX-Triker
#17
Prima, Danke.
#18
So, ich habe jetzt den Sensor wie "geplant" angelötet und eine erste Probefahrt gemacht:


[Bild: 20201004-153741.jpg]

Als ích eine kurze Probefahrt gemacht habe, hat zunächst nur die Geschwindigkeit wieder im Display funktioniert, der Motor hat garnicht reagiert.....Enttäuschung!

...nach abstecken der Verbidung Display zur Bremse hat er dann gezogen.

Bei der Testbrücke hat sich der Motor erst zugeschaltet nachdem ich schon hochgefahren war, also viel zu spät.

Also ganz normal verhält sich der Motor nicht. Hat noch jemand eine Idee?

Ich werde morgen eine längere Testfahrt unternehmen und sehen wie es sich nun verhält. Jedenfalls funktioniert die Geschwindigkeitanzeige nun. Zollgröße im Display ist auf 29 gestellt. Zur Erinnerung (Code 8007), wer "übertakten" möchte stellt auf 20 Zoll, allerdings funktioniert dann die Geschwindigkeitsanzeige dann nicht korrekt (Anzeige niedriger als die echte Geschwindigkeit) - Achtung: nicht erlaubt auf öffentlichen Strassen!

Danke erstmal für alle Antworten
Xenio
#19
(04-10-2020, 10:30)Christtcwhm schrieb: @ThunderTiger 
Der Mix von Mxus-Gehäuse und Bafang-Motor geht nicht (laut landläufiger Meinung, selbst angeschaut, hab ich mir das nicht)


Von einem Mix bin ich ja bei den neuen
FitiFito's, die ja wohl alle Bafang Motoren bekommen haben, auch nicht ausgegangen.
Wink




Wie hat es hier mal jemand sehr treffend formuliert:

Ich bin nur dafür verantwortlich was ich schreibe, nicht dafür was ihr versteht.



#20
Hallo,
@xenio 
Den hast so zusammengebaut ?

mfg Martin
...nur da quer bist wer..(W.Röhrl)


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste