Akku Problem
#1
Hallo allerseits,

am Wochenende hat mich mal wieder ein neues Problem ereilt.
Ich war schon ein gutes Stück mit dem 20AH Akku im Wald unterwegs, so wurde es Zeit ihn gegen den originalen 14AH Akku von 2018 zu tauschen (der natürlich vollgeladen war).

Nach ca. 2-3km auf einer Holperstrecke, gerade als ich über eine dicke Wurzel fuhr und gut durchgeschüttelt wurde, fiel sämtliche Elektronik aus. Das heisst Display aus, Motor aus, alles aus...
Nach kurzer Fehlersuche stellte sich der Akku als das Problem heraus. Er lieferte keine Spannung mehr, auch die Kontroll-LED's zeigten nichts mehr an.
Ich war ziemlich weit entfernt von zuhause, mitten im Nirgendwo und der "Dicke" (20AH) hatte nur noch 45V Leerlaufspannung.
Aber das ist eine andere Geschichte...

Jedenfalls zuhause angekommen habe ich den 14AH gleich mal zerlegt und nachgemessen.
Am BMS bei B+ lagen noch die zu erwartenden 54,3V an. An P+ (und somit auch am Anschluß des Akkus lagen aber nur noch 27,2V an, also in etwa die Hälfte. Die Sicherung war noch in Ordnung.
Ich habe dann den Akku ans Ladegerät angeschlossen, und siehe da... nach gefühlt nicht mal einer Sekunde erwachte der Akku wieder zum Leben, und bei P+ waren auch wieder 54,3V zu messen.

Was denkt ihr was da los ist?
Ich habe ja das BMS als Fehlerquelle in Verdacht, oder dessen Verkabelung. Weil der Ausfall ja deutlich einer Erschütterung zuzuordnen ist.
Problematisch daran ist, dass das BMS mit Silikon im Akku verklebt ist, und ich es nie und nimmer zerstörungsfrei ausgebaut bekomme. Ansonsten würde ich mir schon zutrauen das BMS zu ersetzen.
Ich habe auch schon Akkus mit BMS selbst gebaut, daher weiß ich schon wie man das anschliesst.
Ich möchte aber beim Ausbau nicht den ganzen Akku zerstören, bzw. einen Kurzschluss veranstalten.

In diesen 14AH Akku habe ich mittlerweile 26kw/h eingeladen was etwa 39 Zyklen entspricht.
Einen nennenswerten Kapazitätsverlust konnte ich bisher nicht feststellen.

Grüße und danke für's Lesen
#2
@nomoco

...

Hatte ich am 36V Moscow mit 48V Akku auch schon gehabt.

Wollte mit maximaler Unterstützung (Einstellung am Display) richtig lospowern 48V Akku war komplett vollgeladen !!
War die erste Testfahrt.
Ca. Dreimal in die Kurbel getreten, danach ging nichts mehr
...Akku hat sich abgeschaltet.

Ans Ladegerät gehängt, ein "klack" gehört, dann leuchteten auch wieder die Akku-LED's und alles funktionierte wieder ...

Seitdem sage ich ja:
NIE mit voll geladenem Akku die maximale, POWER abverlangen...

Vielleicht lag es ja auch bei dir einfach nur daran und hat nichts mit einem "Hindernis", einer schlechten Wegstrecke zu tun gehabt ...


"Das Thema" mit deinem dicken 20AH Akku würde mich aber schon interessieren

...
Fatbike FT26 
▪48V 20AH▪RIDEA 48T▪Shimano XT RD-M772▪Sunrace MFEX9 
9-fach 11-32 Schraubkranz▪
UNION Marwi SP-1090▪
HOPE / DECKAS FLOATING-DISC ▪Formula RX + FCS▪NCX-SP12▪KTM Nano Foam
▪Cankbrothers:▪Opium 3 Riser▪Iodine 3 Sattel▪Cobalt 3 Vorbau
▪Schwalbe Jumbo Jim 4,4" SnakeSkin/Addix
[-] Die folgenden 1 Benutzer sagten Danke zu ThunderTiger für diesen Beitrag:
  • nomoco
#3
Ich hatte das auch schon einmal mehrmals, als ich kurz zuvor nen anderen Controller verbaut hatte. Wenn ich wo drüberfuhr & durchgeschüttelt, wurde, fiel alles aus. 
Der Akku ließ sich auch nur durchs Ladegerät wiederbeleben. 
Bei mir war's ein schlechter Kontakt in der Verkabelung vom Controller.
FT: 
Das Grundgerüst ist original :-)
...
Haibike 6.0 2018
[-] Die folgenden 1 Benutzer sagten Danke zu Christtcwhm für diesen Beitrag:
  • nomoco
#4
(04-06-2019, 13:03)Christtcwhm schrieb: Ich hatte das auch schon einmal mehrmals, als ich kurz zuvor nen anderen Controller verbaut hatte. Wenn ich wo drüberfuhr & durchgeschüttelt, wurde, fiel alles aus. 
Der Akku ließ sich auch nur durchs Ladegerät wiederbeleben. 
Bei mir war's ein schlechter Kontakt in der Verkabelung vom Controller.

Ist natürlich alles möglich, aber ich hatte bisher noch nie solch ein Problem.
Aber irgendwie beruhigend dass man das Thema kennt, mit dem wiederbeleben des Akkus am Ladegerät.

Ich werde jetzt auf jeden Fall immer mit dem 14AH Akku zuerst auf Tour gehen, dann bin ich flexibler wenn der irgendwo in der Pampa stehe und das Ding abschaltet.


@ThunderTiger 

Ich saß halt mitten im Wald, und musste mir erst mal einen Plan machen, wie ich mit der restlichen Energie des "Dicken" nach Hause, oder zumindest irgendwo hin wo mich meine Frau abholen kann, hin komme. Das größte Problem dabei war, dass wie auch immer ich fahren würde, mindestens ein Berg im Weg steht. Und da frau am WE arbeitet hätte ich noch etwas warten müssen oder Kollegen um Hilfe bitten.
Habe mich dann dazu entschlossen ein Stück vielbefahrene Bundesstrasse über eine Paßhöhe zu fahren, das war am kürzesten mit nicht so steilen Anstiegen. Normalerweise fahre ich nie auf solchen Strassen mit dem Rad rum. Mein Controller ging 2mal in die Unterspannungsabschaltung, aber letztenendes bin ich doch noch mit eigener Kraft nach Hause gekommen.
Ärgerlich wenn man eigentlich noch einen prall geladenen Akku mit dabei hat...

Auch der "Dicke" 20AH Akku hat ein Problem, das aber schon seit dem ich ihn bekommen habe.
Er leidet unter einer ziemlich hohen Selbstentladung, so 60-70Wh pro Woche sind bei dem normal. Das kann eigentlich auch nur an dem verbauten BMS liegen, wüsste nicht was in ausgebautem Zustand da sonst noch Strom ziehen sollte. Der Originale Akku hat kein solches Problem. Da habe ich auch nach der Winterpause keine Selbstentladung feststellen können.
Die gemessene Kapazität des Dicken liegt mittlerweile etwa bei 18Ah...
[-] Die folgenden 1 Benutzer sagten Danke zu nomoco für diesen Beitrag:
  • ThunderTiger
#5
@nomoco

Das mit der relativ schnellen Selbstentladung habe ich ja bei dem dicken 20 AH Akku auch.

Etwas erschreckend ist die Kapazität von wohl nur noch 18 AH
(bei deinem)...

Wie hast du das messen können?
Fatbike FT26 
▪48V 20AH▪RIDEA 48T▪Shimano XT RD-M772▪Sunrace MFEX9 
9-fach 11-32 Schraubkranz▪
UNION Marwi SP-1090▪
HOPE / DECKAS FLOATING-DISC ▪Formula RX + FCS▪NCX-SP12▪KTM Nano Foam
▪Cankbrothers:▪Opium 3 Riser▪Iodine 3 Sattel▪Cobalt 3 Vorbau
▪Schwalbe Jumbo Jim 4,4" SnakeSkin/Addix
#6
Hallo,
Für die Selbstentladung sorgte bei meinem 17,5 Ah der USB Stepdown Regler.
Hab ihn abgeklemmt...passt jetzt mit der Selbstentladung.

mfg Martin
[-] Die folgenden 2 Benutzer sagen Danke zu Roots Rocker für diesen Beitrag:
  • sturzflug11, ThunderTiger
#7
(05-06-2019, 08:28)Roots Rocker schrieb: Hallo,
Für die Selbstentladung sorgte bei meinem 17,5 Ah der USB Stepdown Regler.
Hab ihn abgeklemmt...passt jetzt mit der Selbstentladung.

mfg Martin

Bier 
...
Wie sieht in der stepdown Regler aus?

...durch Zufall Fotos?
Fatbike FT26 
▪48V 20AH▪RIDEA 48T▪Shimano XT RD-M772▪Sunrace MFEX9 
9-fach 11-32 Schraubkranz▪
UNION Marwi SP-1090▪
HOPE / DECKAS FLOATING-DISC ▪Formula RX + FCS▪NCX-SP12▪KTM Nano Foam
▪Cankbrothers:▪Opium 3 Riser▪Iodine 3 Sattel▪Cobalt 3 Vorbau
▪Schwalbe Jumbo Jim 4,4" SnakeSkin/Addix
#8
Hallo,
Ja,
https://pedelec-ebike-forum.de/Thread-Ga...cks?page=2
Beitrag #16

mfg Martin
[-] Die folgenden 1 Benutzer sagten Danke zu Roots Rocker für diesen Beitrag:
  • ThunderTiger
#9
Tut mir Leid, dass über "meine" Akkus lesen zu müssen!
Wie bei @Roots Rocker wird das der Step Down sein...
@Roots Rocker bei dir war's am Original-Akku?

Zu meinem kann ich nix konkret sagen, aufgefallen ist mir nix. Wird aber auch regelmäßig genutzt.
[Bild: Screenshot-20190605-102150.png]
FT: 
Das Grundgerüst ist original :-)
...
Haibike 6.0 2018
#10
Hallo,
..war am 48V 17,5 Ah "Forumsakku"..
Die originalen 36V Dorados verhalten sich unauffällig.
Brauche keinen USB Port, darum hab ich den Stepdown einfach rausgeschnitten.
Bei regelmässiger Nutzung fallen die 6mA nicht auf.
Bei Lagerung verlierst pro Monat fast 2 Volt....

mfg Martin


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste